Author Topic: Problems again?  (Read 1973 times)

rigodon

  • Newbie
  • *
  • Posts: 14
    • View Profile
Problems again?
« on: April 03, 2016, 07:55:59 pm »
Hi, users are reporting problems updating the client and connecting to the server. Are there problems again? We have a championship race in 1 hour

sequel

  • Administrator
  • Full Member
  • *****
  • Posts: 222
    • View Profile
    • SimRacingTools
Re: Problems again?
« Reply #1 on: April 03, 2016, 10:57:09 pm »
Hi, users are reporting problems updating the client and connecting to the server. Are there problems again? We have a championship race in 1 hour
I noticed any problem

rigodon

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Problems again?
« Reply #2 on: April 03, 2016, 11:03:51 pm »
Yes, the client of 5 or 6 of our 20 drivers couldn't connect to the server. Apart from that, some of them needed 30 minutes of retries to connect. It wasn't a general failure like Sunday April 20th, but there were a few users who couldn't use Simracingtools for the race.

sequel

  • Administrator
  • Full Member
  • *****
  • Posts: 222
    • View Profile
    • SimRacingTools
Re: Problems again?
« Reply #3 on: April 03, 2016, 11:24:11 pm »
Yes, the client of 5 or 6 of our 20 drivers couldn't connect to the server. Apart from that, some of them needed 30 minutes of retries to connect. It wasn't a general failure like Sunday April 20th, but there were a few users who couldn't use Simracingtools for the race.
i'm sorry for this inconvenience, the problems related to traffic is from several days at top of my thoughts